Jump to content

Tapatalk status


albertareef
 Share

Recommended Posts

Hello all,

Given the amount of comments we are seeing re issues using the Tapatalk interface with the PNWMAS site, we thought it was worth putting up a notice which we can update once there is a status change.

Our admin team is aware of the multiple ongoing issues users are experiencing with Tapatalk and are watching for revised plugins for our forum software (IPB) to address these.  As of 7/19, there was none available but they will continue to keep an eye on this situation and we can update here once a fix is applied.

In the meantime, I would encourage those who haven't to explore the new mobile version of the site as it is generally considered to be quite useable and picture posting is now pretty straightforward.

Sorry for any inconvenience.

Update (7/25):

Due to ongoing issues with various forums (not just ours) Tapatalk released a beta plugin revision that our admin team tested out.  Unfortunately, it still does not appear to function properly so we will have to continue without reliable Tapatalk integration for at least a while longer.  The team will continue to monitor the situation and test any new revisions for functionality as they become available and updates will be poster here for easy reference.

Sorry this isn't better news.

Update (7/26):

Good news all!  Our admin team installed some additional new updates and report that Tapatalk now appears to be working as intended with our site.  Please let us know, however, if you run into problems.  (Hopefully not)

Thank you for your patience in this matter and thanks to the admins for staying on top of the situation.

Update (8/4):

Additional plugin update and tweaks applied which may have solved some lingering login issues (see posts below). Thanks again to the admin team for continuing to plug away on this (sorry, couldn't resist) and thanks for the continued feedback and patience.

 

  • Like 1
  • Thanks 1
Link to comment
Share on other sites

59 minutes ago, Bicyclebill said:

 I was having trouble so I deleted the Tapatalk group. When I went to grab it again, it only has the version through Reef Frontiers, and all entries are 2 years old. I didn't know we had a mobile version of the site, so I'm going to give that a try instead.

Hope it works for you Bill. Seems like the most significant advantage regular Tapatalk users report is the ability to monitor multiple forums through a single interface. Photo uploads are pretty slick now on the  mobile site so that seems to be less of an issue. Good luck!

  • Like 1
Link to comment
Share on other sites

8 hours ago, Bicyclebill said:

 I was having trouble so I deleted the Tapatalk group. When I went to grab it again, it only has the version through Reef Frontiers, and all entries are 2 years old. I didn't know we had a mobile version of the site, so I'm going to give that a try instead.

I had this same issue, but googled "PNWMAS Tapatalk" and it brought up a random thread. From there it let me follow the forum that was not visible by going straight to Tapatalk. Some kind of weird bat door!  

  • Thanks 1
Link to comment
Share on other sites

2 hours ago, TheClark said:

Odd, I am using it right now on tapatalk.  I guess tapatalk remains touchy, definitely working here though...

Update - They released another tapatalk plugin.  No change logs, I went ahead and installed it.  Still seems to work for me, maybe it will work for you now @albertareef

 

Thanks for the update!  Will be curious to hear if the users reporting problems see a difference.  Having never used it, I am pretty useless for trouble shooting on this :sad:

Link to comment
Share on other sites

I still cannot locate PNWMAS on Tapatalk.  I've uninstalled, reinstalled, cleared cache, hopped on one leg while patting my head and rubbing my belly and it still doesn't work.  Funny that it works for some and not others.

  • Like 2
Link to comment
Share on other sites

24 minutes ago, cjmdh said:

I still cannot locate PNWMAS on Tapatalk.  I've uninstalled, reinstalled, cleared cache, hopped on one leg while patting my head and rubbing my belly and it still doesn't work.  Funny that it works for some and not others.

Don't you just love software!  Probably phase of the moon...

  • Like 1
Link to comment
Share on other sites

1 hour ago, cjmdh said:

I still cannot locate PNWMAS on Tapatalk.  I've uninstalled, reinstalled, cleared cache, hopped on one leg while patting my head and rubbing my belly and it still doesn't work.  Funny that it works for some and not others.

Give her a try again, might need to logout/login to tapatalk.

Thanks for the feedback and testing!

 

  • Thanks 1
Link to comment
Share on other sites

3 hours ago, TheClark said:

PS:  I made some changes.  This is more than just a logout/login.  I was able to recreate the issue and it should be fixed.

 

1 hour ago, cjmdh said:

Woo hoo!
Thanks!



Sent from my iPhone using Tapatalk

Good news!  I added this to the running update in the top post in case someone @TheClark would like to update the home page link date stamp.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...