Jump to content
pdxmonkeyboy

Someone PLEASE 3d print this..

Recommended Posts

Thats legit!! Someone get on this ASAP

  • Like 1

Share this post


Link to post
Share on other sites
2 hours ago, SuncrestReef said:

Am I the only one who can’t see the image?

91536B85-B6A7-46FD-9276-BA79771B1BA0.jpeg

I also don’t see anything. 

Share this post


Link to post
Share on other sites

It didn't show up for me on my iPhone, on Tapatalk, or on my MacBook running Safari.  But then when I tried Chrome it worked.  Weird.

Share this post


Link to post
Share on other sites
Just now, SuncrestReef said:

It didn't show up for me on my iPhone, on Tapatalk, or on my MacBook running Safari.  But then when I tried Chrome it worked.  Weird.

Yeah, on my iphone, even in chrome it shows nothing. On my PC it shows up just fine. Weird.

Share this post


Link to post
Share on other sites
35 minutes ago, BeardUp said:

How about this. Can you see the image now?

 

image.png.7eea953a6bf62f18e50eec827786ea48.png

Yes, that shows up fine.

I downloaded the original image from its direct URL and tried opening it in a variety of programs, but they say it’s not a valid jpg file format.  This is just another reminder that I made the right decision to retire from doing IT support. 😊

Share this post


Link to post
Share on other sites

I couldn't find a 3d model of the specific wrench, I could only find the site that someone sells them. I wonder if that design is patented or not. I might try to build a model this week for a wrench like that.

  • Like 1

Share this post


Link to post
Share on other sites
45 minutes ago, SuncrestReef said:

Yes, that shows up fine.

I downloaded the original image from its direct URL and tried opening it in a variety of programs, but they say it’s not a valid jpg file format.  This is just another reminder that I made the right decision to retire from doing IT support. 😊

Are you running PiHole? I know I made that overly restrictive and messed up the images on this site once. If not, I would say you got a bad cached image and thats the reason you are not able to view it even on the direct link.

Share this post


Link to post
Share on other sites

I am so controversial that even my jpgs cause issues....

I am going to build a plywood version this weekend... Now that I have a reason to buy a plunge base for my router :)

 

  • Like 2
  • Haha 1

Share this post


Link to post
Share on other sites
Yeah, on my iphone, even in chrome it shows nothing. On my PC it shows up just fine. Weird.
It didn't show up for me on my iPhone, on Tapatalk, or on my MacBook running Safari.  But then when I tried Chrome it worked.  Weird.
iOS forces chrome to use their html API so iOS chrome is not the same as Android or window's chrome. From my ReeFi html development, I've learned that iOS web API do not fully support html5. I don't know if this issue is related to html5 support or not.

Sent from my SM-N975U1 using Tapatalk

  • Like 1

Share this post


Link to post
Share on other sites

This should be pretty easy to 3D print. If you can measure the length and diameter, then I can came up with something.1c0c0c48cff3e4fe2316e4b886d1a45c.jpg

Sent from my SM-N975U1 using Tapatalk

  • Like 1

Share this post


Link to post
Share on other sites

If you need a wrench to open/ close your ballvalves, you’re using the wrong ballvalves... 

 

 

Share this post


Link to post
Share on other sites
If you need a wrench to open/ close your ballvalves, you’re using the wrong ballvalves... 
 
 
You're absolutely correct!
For us reefers that are using the "wrong" ball valves, we need a wrench!

Sent from Atlantis 🤙

  • Like 2

Share this post


Link to post
Share on other sites

Gotcha. My bad. Not a very helpful post. I blame it on the Jaeger. 
 

After using hard to turn ball valves for years, I will now only use these. They do cost more but are worth it in the long run. I have some that are 15+ years old and smooth as butter. 

F243AE19-C269-494B-A97E-FBDFAC06A1A0.png

Share this post


Link to post
Share on other sites
3 hours ago, chewie said:

Gotcha. My bad. Not a very helpful post. I blame it on the Jaeger. 

It's all good, I totally understand about the Jaeger... 😎

Share this post


Link to post
Share on other sites

FWIW... while schedule 80 fittings are nice, I always secretly make fun of most of them on reef tanks. Schedule 80 is for high pressure applications.

So spend $80 on ball valves for my mixing station it spend $12 and struggle at times.

Yeah $24 is stupid

Sent from my SM-G960U using Tapatalk

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...