Jump to content

Apex Help


Flash21
 Share

Recommended Posts

Did WC…headed to garage and lights and all off.   Apex won’t respond to on or off. 
Everything ran into the Apex is not working.  
 

If anyone has some tips please message me 

82D577CC-1606-4909-9C1F-96CA8B3707BD.png

Link to comment
Share on other sites

Try the basics.  Unplug the eb832, plug a lamp you know works into it.  If is doesn’t light, power the eb832 from some other outlet. (Even if it takes an extension cord)

 

if the lamp Does work, then it’s the head scratcher - did the eb832 die?   There’s a little circuit breaker button on it somewhere, right?

Link to comment
Share on other sites

I had this issue happen a few times. I bought an Apex power supply transformer and now it works perfectly. In my case prior to adding the power supply, I was having low voltage readings on all 3 Apex systems since I run 3 tanks and a huge TV on the same circuit. Now I use the power supply for every Apex.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...