Jump to content

My Battle with Dinos


obrien.david.j

Recommended Posts

Late documentation of Harvest #37 (July 20th)

- Easy Summary, no change to procedures, same good results, including 100% Poseidon Reef Fertilizer.   Longer than normal time between harvests.  Turned out fine.

-Tigri pods and started an extra 5 gallon grow container continues to grow well.  Needs to be fed every other or every 3rd day.

image.jpeg

image.jpeg

image.jpeg

Link to comment
Share on other sites

  • 3 weeks later...

Harvest #38 complete! (August 12th)

- Easy Summary, no change to procedures, same good results, including 100% Poseidon Reef Fertilizer.   Longer than normal time between harvests.  Turned out fine.

-Took an interesting picture.  Dark bottles of harvested Tetraselmis phyto, next to light colored culture jars freshly restarted.   Using about 250ml of harvest to restart each ~1gallon jar.  (slightly under a gallon)

image.jpeg

image.jpeg

image.jpeg

Link to comment
Share on other sites

  • 2 weeks later...
9 hours ago, Rhapsody Reef said:

@obrien.david.j

Fascinating thread, thanks for all the sharing and documentation! Have you noticed any changes in your corals since dosing phyto to your reef? And what have you found to be the best time to add?

It's been a while since starting this thread.   Here's what I can say, I like the results I'm getting!   I monitor more, are more careful with keeping things under control, and keep a more consistent supply of nutrients in the tank.   ... Until the last 1-2months....

Nitrates (>100) and Phosphate were high for >6months, but balanced.   Coral frags grew like crazy.  No complaints (search for some of my other posts).  I noticed my nitrates and phosphates coming down slightly, but still super elevated (>50).   Got busy, didn't test for the past two months.   Coral colors declined, so I tested last week.  Zero Nitrate, 0.034 Phosphate.   Since then, I've been been dosing NO3/PO4 and testing daily.   Coral colors came back within 48hrs of having non-zero nitrate.   Amazing.

Through all of this, I've continued phyto dosing.  Always around 6-7am, before the lights come on.   It's just my time of getting something done before work.  My logic was while the polyps were out.   But have no controlled experiment.

Growing phyto has been easy process.   I started by buying a system, basically sticking with their recipe and products, and learning only a few things.  (more vigorous airflow and 2nd dosing fertizlier after 1wk)   I'm still going.   Why would I deprive the tank of an easy and diverse foodsource.

  • Like 2
Link to comment
Share on other sites

  • 1 month later...

Harvest #40 complete (Oct 4th) <-- Belated post

- Easy Summary, no change to procedures, same good results, including 100% Poseidon Reef Fertilizer.   

 

Harvest #41 complete (Oct 28th) 

- Easy Summary, no change to procedures, same good results, including 100% Poseidon Reef Fertilizer.   

- Life has been busy, so harvests have moved to ~3wks apart.  Still giving 2nd dose of fertilizer after week1.   These 3 week windows are stretching it.  But Phyto comes out dark dark.

 

image.jpeg

image.jpeg

  • Like 1
Link to comment
Share on other sites

  • 3 weeks later...

Harvest #42 complete (Nov 19th) 

- Easy Summary, no change to procedures, same good results, including 100% Poseidon Reef Fertilizer.   

- Life has been busy, so harvests have moved to ~3wks apart.  Still giving 2nd dose of fertilizer after week1.   These 3 week windows are stretching it.  But Phyto comes out dark dark.

image.jpeg

Link to comment
Share on other sites

  • 4 weeks later...

Harvest #43 complete (Dec 17th) 

  • Easy Summary, no change to procedures, same good results, including 100% Poseidon Reef Fertilizer.   
  • ... But this time it's been basically a month between harvests, with only a 2nd dose of fertilizer after the first week.   This is too long, and the Phyto showed Not-it's-best
  • Additionally, attended to Pods
    • Killed the Tisbee culture  ( @Eatfrenchfries - might reach out in January for possible starter culture)
    • Tigri culture insde the house (gallon jar) almost crashed, but restarted it
    • Tigri culture in garage (5 gallons) had adults, but was cold.  Restarted it - with added 50W heater

 

Before Harvest:image.jpeg

 

More than normal Evap.  I fill the jars to the top of the arrow.

image.jpeg

 

Tigri adult pods harvest best in my 250um sieve

image.jpeg

 

Tisbe culture didn't make it.   Their home is ready for January restart.  (holidays are busy)

image.jpeg

 

5 gallon garage culture of Tigri now has a 50W heater.  (black cord out of top)

image.jpeg

 

 

  • Like 1
Link to comment
Share on other sites

  • 1 month later...

Delayed Posts...

Harvest #44 complete (Jan 13th) 

  • Let this one go too long again.  Phyto is fine, super dark, but would prefer to harvest after two weeks.

Harvest #45 complete (Feb 9th) 

  • Easy Summary, no change to procedures, same good results, including 100% Poseidon Reef Fertilizer.   
  • Didn't make two weeks, but better.  Phyto is fine, super dark, but would prefer to harvest after two weeks.

image.jpeg

image.jpeg

 

Link to comment
Share on other sites

  • 4 weeks later...

Harvest #46 complete (Mar 11th)

  • Easy Summary, no change to procedures, same good results, including 100% Poseidon Reef Fertilizer.   
  • Had this harvest planned at +2wks, and Life Happens.. Looks like it was another 4wk harvest.   
  • All is fine, dark and thick.

image.jpeg

image.jpeg

Link to comment
Share on other sites

  • 3 weeks later...

Harvest #47 complete (Mar 29)

  • Easy Summary, no change to procedures, same good results, including 100% Poseidon Reef Fertilizer.   
  • All is fine, dark and thick.
  • Also harvested my 5 and 1 gallon pod culture jars.   I'm clearly not a pod growing master, but they're alive

image.jpeg

image.jpeg

 

Fresh water, and starter culture of pods.

image.jpeg

PhytoFeast, bubbler, and heater - Check.   Good to ignore it again

image.jpeg

 

image.jpeg

 

 

Link to comment
Share on other sites

Anyone have experience with Dino’s in a high nutrient environment?

I’m battling them in my Frag tank after finally beating hair algae and byropsis. 

My frag tank only runs off a HOB filter. I dose Phyto daily, and feed one small clam to the CB/6-line each day.

i tried a 5 day black out and that kinda helped but then it just came back. It’s annoying taking a Turkey blaster to all the frags and I’m hesitant To frag more until I can remove the challenge. I suppose I could take my fx4 that has an in-line UV but it’s small and don’t think it would help much.

Link to comment
Share on other sites

Dino's seem to come when something(s) aren't in balance.  (my impression).   I'm going to refer you back to the beginning.   I've found no better single consistent source of info than...  (they're up to Rev H now)

Summary of what to do about Dino's:

  1. join the "Mack's reef Dinoflagellates support group!" on facebook
  2. goto "Files" on the top row and download "Dealing With Dinos" (currently Rev G - published Feb 2022)
  3. read it, top to bottom.  Think about it, read it again.
  4. If nothing else, just read the index.  It covers chemistry, identification, bacteria, phyto, copeopds, UV, hydrogen peroxide, silica dosing, blackouts, ...   All methods I'd read about in different forums, in one place.
  • Like 1
Link to comment
Share on other sites

  • 3 months later...

I just joined that group per your recommendation. I’ve recently had a breakout of LCA (confirmed via microscope). I had normal/higher nutrients. What became off balance was I used some Bayer to dip my euphyllia trying to get rid of some smaller flatworms. I didn’t rinse well enough and killed most of my microfauna. I’ve done some water changes and ran carbon so the crabs that survived are acting normal again. My plan is to reseed my tank with these good critters. I’m considering an order to indo-pacific sea farms. I don’t have any amphipods since the Bayer incident a few months ago. Dummy me dipped the corals in my DT and QT tank. The QT tank was overflowing with amphipods previously. 

Link to comment
Share on other sites

15 hours ago, LavenderTi said:

I just joined that group per your recommendation. I’ve recently had a breakout of LCA (confirmed via microscope). I had normal/higher nutrients. What became off balance was I used some Bayer to dip my euphyllia trying to get rid of some smaller flatworms. I didn’t rinse well enough and killed most of my microfauna. I’ve done some water changes and ran carbon so the crabs that survived are acting normal again. My plan is to reseed my tank with these good critters. I’m considering an order to indo-pacific sea farms. I don’t have any amphipods since the Bayer incident a few months ago. Dummy me dipped the corals in my DT and QT tank. The QT tank was overflowing with amphipods previously. 

Oh no.  

When I first started dipping with Bayer, I was nervous.  Read a note that even a tip of a finger, still wet with bayer mix, could kill all the inverts in a tank.  So I dip Three times, with two rinses after each dip, and only the first dip is Bayer.  (thinking 8 trips through buckets of water should wash it off).    Effective, but nasty stuff.

Link to comment
Share on other sites

Life has been Life, and my phyto cultures have survived.  Despite breaking all the phyto rules.   Let's catch you up to speed.  

Didn't harvest for over two months.  Vacation in Hawaii, trips, two holidays, fishing in Canada, and a damaged thumb (cut -n- cracked, using a box cutter blade, embarrassingly stupid).   Cultures survived.

Harvest #48 complete (April 29th) <-- Forgot to document here.

  • Easy Summary, no change to procedures, same good results, including 100% Poseidon Reef Fertilizer.   
  • All is fine, dark and thick

Harvest #49 complete (July 8th) 

  • Easy Summary, no change to procedures, same good results, including 100% Poseidon Reef Fertilizer.   
  • Amazing that all is Extra Dark, (although lots of chunkies at the bottom) and thick
  • Life didn't allow harvest for > 2months. 
    • Re-Fertilized every 1-2weeks to keep the grow going. 
    • Topped off with RO water for evap about every month

DARK.   And this bag had the least amount of chunkies at the bottom.  This is Tetra, the Nanno had huge chunks but was still dark.

image.jpeg

image.jpeg

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...