Jump to content
spectra

Another Fusion 20

Recommended Posts

Did you do something differently? I lost some of my sps all of a sudden but I think it was because I topped the water off talk quickly. But who knows. These smaller tanks just have more fluctuations in temperature, salinity etc.

  • Like 1

Share this post


Link to post
Share on other sites

Not sure I was doing things like I always did.....not sure if it all came down to a swing or alk or what......a few things were not looking so good yesterday and I did my normal water change as usual but wonder if it was to late.

Share this post


Link to post
Share on other sites

You might want to mix another batch of water for another water Chang and then test it and see if pH is out of wacky or high alk. Might have shocked the system with the last water change. And if everything checks out it wouldn't hurt to do an extra water change. The solution to pollution is dilution. Sorry to here about your losses and know things will turn around for ya =)

 

Sent from my SAMSUNG-SGH-I337 using Tapatalk

Share this post


Link to post
Share on other sites

Things were looking bad before the water change. I had lost one SPS and then another was fading fast so it was not the water change. I did make another 5 and changed it this morning but did not test it. Things seem to be holding steady so fingers crossed I do not lose anything else......

  • Like 1

Share this post


Link to post
Share on other sites

Well picked up a crab for the nems...... its name is lucky :laugh:  dropped it in yesterday and it disappeared......well cleaning the tank today and pulled the floss and wow there is a crab......minus a few claws and legs.......IMG_1373.jpg

  • Like 2

Share this post


Link to post
Share on other sites

It was a long fought battle but he at least made it. Does this species of crab grow those back?

 

 

Sent from my iPhone using Tapatalk

 

Not sure and looked again and well it is gone.......will see what happens when the lights are on tomorrow.

Share this post


Link to post
Share on other sites

Did the crab show back up?

 

 

Sent from my iPhone using Tapatalk

 

I have not seen it again........maybe hiding maybe a snack :unsure:

Share this post


Link to post
Share on other sites

The top right, are those the rock nems or a screen in screen picture? :)

 

Sent from my SGH-M919 using Tapatalk

 

Rock nems

Share this post


Link to post
Share on other sites

Wow Scott you have that packed full! I like all the sand bed space you have or should have! Lots of nice healthy looking corals in there! Time for an upgrade!

Share this post


Link to post
Share on other sites

Wow Scott you have that packed full! I like all the sand bed space you have or should have! Lots of nice healthy looking corals in there! Time for an upgrade!

 

Soon :laugh:

  • Like 2

Share this post


Link to post
Share on other sites

Do those rock nems move around? I really want a RED one but afraid it will move and kill all my yumas.

 

Not really but they can move. I have mine right next to my florida rics and have no issues at all. I think they even touch sometimes.

 

I did have one take off but most have stayed put.

Share this post


Link to post
Share on other sites

Well been a while since I updated.....things are getting thin now.....also swapped a AI prime for the kessil.....

 

IMG_1611.jpg

Share this post


Link to post
Share on other sites

Wow where did everything go? Why did you change lights ?

 

Taking the tank down and swapping soon. I do not need a Kessil if I keep the Fusion for a softie tank. And as where did it all go well into the garage.......

 

IMG_1615.jpg

Share this post


Link to post
Share on other sites

Keeping the fusion! Great! You started after me and upgraded before me! In thinking i will keep mine too and just leave it up as a quarantine tank.

Share this post


Link to post
Share on other sites

Yeah I want to have either an angler or a small mantis so will just do some macros and also probably all of my RFAs in there. I am not sure but mine spawned a while ago and now I might see some babies but not sure.

 

I first need to get it out and replace the carpet first though......

  • Like 1

Share this post


Link to post
Share on other sites

Dang it's bare! I got a sump if you wanna trade for some zoas haha. How's the new build coming along?

 

Sent from my SM-G928V using Tapatalk

 

Just need to get the Fusion out and carpet in......tank is waiting on the garage along with that 40 breeder. I am going to wait a few weeks probably as I just found baby RFAs in the tank :cheer: so want them to grow a little.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×