Jump to content
Sign in to follow this  
Chief

Please Post Forum Upgrade Bugs Here

Recommended Posts

Let me know if you are seeing any bugs.

 

I already know about the two errors that show up at the top of the Homepage. I am working on those.

 

Jay

Share this post


Link to post
Share on other sites

besides the homepage stuff, the banner is kinda off in the forum. Looks like the bar that has Welcome, notifications ect needs to be set to transparent.

Share this post


Link to post
Share on other sites
besides the homepage stuff' date=' the banner is kinda off in the forum. Looks like the bar that has Welcome, notifications ect needs to be set to transparent.[/quote']

 

If possible, send me a screenshot. It is hard to visualize.

 

Jay

Share this post


Link to post
Share on other sites

the little house at the top takes you to forums not home page, the PNWMAS home page link at the bottom works

Share this post


Link to post
Share on other sites

Also here is a picture of the home page I get...I know you said you knew about the errors on the HP just wanted to make sure you are seeing the same thing as me.

 

homepage.jpg

Share this post


Link to post
Share on other sites

I'm getting the same thing on the homepage with IE. Looks great in firefox. The new version of CMPS must not work well with IE. I will do some research.

 

I am not having the same problem in IE with the top menu bar. The light blue area starts just before the word welcome and does not go all the way to the left. I will wait to see if others are having the same issues.

 

Jay

Share this post


Link to post
Share on other sites
the little house at the top takes you to forums not home page' date=' the PNWMAS home page link at the bottom works[/quote']

 

It's a vbulletin thing. Home to them means "forum" home.

 

Jay

Share this post


Link to post
Share on other sites

FWIW I am using IE 8.0..

 

Also FF 3.0 and it ends up loading fine in FF but it does start out the same way as my screen cap in IE but goes to normal after about 4-5 seconds. ( normal but with the errors listed at the top, that you already know about)

Share this post


Link to post
Share on other sites

For some reason a thread I just posted doesn't show up in "New Posts". Also my banner doesn't come up in rotation below the header.

Share this post


Link to post
Share on other sites
Also here is a picture of the home page I get...I know you said you knew about the errors on the HP just wanted to make sure you are seeing the same thing as me.

 

homepage.jpg

 

I see the same thing, this is goona take some getting used to. Looks like lots of work Chief

 

Beckie

Share this post


Link to post
Share on other sites

Yes I had posted this somewhere else but When you reply to a post it doesn't put it to the top of new posts it actually disappears for awhile and also different sections like general,tankthreads,ect.ect. dont all mix when it comes to the new posts like before for instance a thread I posted in the general section won't show up in the new posts in order to see it even if there has been a new reply/post I have to go to the general section. Usally after any new reply to any sections thread would make it automaticly go to the top of the new posts part. So everybody doesn't end up seeing everything when looking for any new posts.

Share this post


Link to post
Share on other sites
For some reason a thread I just posted doesn't show up in "New Posts". Also my banner doesn't come up in rotation below the header.

 

Your banner is in the rotation. I believe I have fixed the new posts problem. Let me know.

 

Jay

Share this post


Link to post
Share on other sites
Before when you went into chat it opened a new window and now it just replaces the forum.

 

Not sure why this changed, but you can right click on the link and open it in a new window/tab.

 

Jay

Share this post


Link to post
Share on other sites

Hey Jay,

One thing I just noticed is that the little rep power green/red bubbles is above the persons avatar but the rep power number is below their post count.

Share this post


Link to post
Share on other sites

What is the difference between What's New and New Posts? Do either of these replicate the old Today's Posts? Both What's New and New Posts appear to leave out replies to posts. I.E. I can't find a way to see all of the posts made recently (both the original and replies) which is what the Todays Posts did before.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×