Jump to content

Pump sucking in Air


defigart
 Share

Recommended Posts

I have a pump that is sucking in air and sending out water with micro bubbles.

 

My thoughts. Since there are LOTs of tiny bubbles coming out, then the pump must be sucking in air prior to going through the impeller, and not in the impeller housing.

 

I can seal all the PVC connections with solvent, but was wondering if anyone else had any ideas.

Link to comment
Share on other sites

Cavitation happens when the pump isn't able to draw enough water into it's intake; solutions will vary depending on exactly why the pump is getting starved. Possibilities include larger diameter drain (plumbing, bulkhead, strainer, etc) or restricting the return (valve, usually).

 

Is this an over-the-edge (as in, not-drilled) closed-loop?

Link to comment
Share on other sites

Yes here are some pics of it. It came with 3/4" PVC threaded attachments, so I used 3/4" PVC into, and out of the pump. I also ran an airline up into the part of the line going to into the pump to a small power head to suck the air out of that section of the line.

 

Pump has 12ft of head, and I am using less than 4ft to go back up to the tank.

post-793-141867739585_thumb.jpg

post-793-141867739588_thumb.jpg

Link to comment
Share on other sites

I had a feeling... I tried something very similar with an Eheim 1262 driving a SCWD. I wasn't able to get free enough flow (using 1.5" PVC) over the top of the siphon to avoid cavitating the pump. It drove me nuts, eventually becoming more bother than it was worth.

 

You could try restricting the pressure side, but that kind'a kills the whole point of the closed loop, right? Be sure to post if you find a solution.

Link to comment
Share on other sites

What is I temperariily restricted the pressure side, then when the pump was pumping well then unrestricted it?

 

Or do you think the issue is the distance down to the pump? I could raise it up and closer to the tank, if you think that will make the difference.

Link to comment
Share on other sites

I don't think the problem is the distance to the pump. On a true closed loop, the pressure is constant throughout the loop so there is no head pressure -- the pressure on the drain side and the return side are equal so no head. Anyways, when I tried it my pump was maybe 8" down from the top of the tank.

 

I'm beginning to think it's that siphon messing up the system -- somehow it's reducing the pressure on the drain side of the loop, which leads to the cavitation. Maybe someone with a stronger background in hydraulics will chime in.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...