Jump to content
Sign in to follow this  
junior

Junior's 34g cube build. Advice welcome.

Recommended Posts

I love my nanoboxes. I did burn down my 20L with it though. They can be intense. I run a quad over a 20long. About 30% max output 2x blues vs. White. And a tide plus m over a nuvo 8 46% blues vs 23% whites. I'd only up a couple percent every couple weeks. My quad had everything looking awesome 5% weekly... until 1 week it burned everything down....now I'm back at 30% and ramping extremely slowly. So corals came backs... others are gone. Be careful

  • Like 1

Share this post


Link to post
Share on other sites

I love my nanoboxes. I did burn down my 20L with it though. They can be intense. I run a quad over a 20long. About 30% max output 2x blues vs. White. And a tide plus m over a nuvo 8 46% blues vs 23% whites. I'd only up a couple percent every couple weeks. My quad had everything looking awesome 5% weekly... until 1 week it burned everything down....now I'm back at 30% and ramping extremely slowly. So corals came backs... others are gone. Be careful

 

So they have been ramped up for about 1 week now. I don't see any burning. I am really confused by the par meter readings, and what I expected. Currently have a low light morning, 6 hours of high light then just blue for night viewing. Full cycle is 12 hours. At max my par meter reads 180 at the top tip of my highest coral. about 120 at the bottom now. Even with adding 30% that some people have suggested I'm not getting as high as I hoped. 

 

Any advice is welcome

 

Edit: Morning: blues 50% whites %20

        Mid-Day: blues 90% whites 45%

        Night : blues 30% whites 5%

 

Thanks,

JR

Edited by junior

Share this post


Link to post
Share on other sites

I don't really have an advise besides what i gave you. One day everything looked awesome and growning. The next day nothing. I spent weeks watching parameters. Increased watch changes. Replaced all media. And light was all I had left... so

Share this post


Link to post
Share on other sites

I don't really have an advise besides what i gave you. One day everything looked awesome and growning. The next day nothing. I spent weeks watching parameters. Increased watch changes. Replaced all media. And light was all I had left... so

 

This is what scares me with LED's. I just want my halides back, but not the electrical bill lol. 

 

If you are around Portland, I'd be interested to see what par readings you have. 

Edited by junior

Share this post


Link to post
Share on other sites

I believe brs did a great job on light testing and I believe we assume we need more than necessary.

Are you running natural daylight? If not could you send me your settings? Do you run at that setting for all 12 hours?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×