Jump to content

a few corals not opening fully... thoughts?


snowpunk
 Share

Recommended Posts

I can't figure it out. I have a few montis that are getting rough in some spots. Non of my zoos ever open. Every thing is still living but I can't figure out why they aren't thriving.(scratch)

 

I decided to test almost everything just to doulbe check myself and let you all know for possible better diagnosis. They are as follows

 

Salinity_______________1.024

Temp_________________77deg

ALK__________________6dK/107ppm

pH___________________8.0

Ammonia______________0

Phosphate_____________0

Calcium_______________460

 

I didn't test the NO2/NO3 yet so that will need to be done. I am slowing on the calcium addition a little to bring that down. I am going to add a little ALK buffer in the morning to start to raise that just a hair too. I know phosphates can be deceiving, but I am running a phose-reactor and it just got changed out. That sound about right to start?

 

Oh, and my lighting is 2, 400w hallides with good 14K xm bulbs, and four compact florescent bulbs(may need replacing). I run the hallides about 6 hours and the CF about 12 hours.

 

Most of my stuff is doing great. All my mushrooms are getting big. My softies are all doing great. My acans aside from one are all picture perfect. The one mille and one acro I have, although not as colorful as I'd like, are looking good. 2 of the three chalices are doing great. My frogspawn I just got has opened but not as full as before he got to my tank. Most things I was able to move them to a better level of light to get them looking better but about 20-25% still seem not 100%.

 

I guess I'm just looking for some general thoughts.(scratch)(scratch)(scratch) TIA

Link to comment
Share on other sites

What is your magnesium level? Your ALK is really too low, it should be up around 10 or 12 dkh. What salt are you using? I think you maybe should look at replacing the CF bulbs with VHO bulbs. I also would run your halides up to 8 hours or 10 hours. I think your calcium level is perfect, but I suspect something wrong in the magnesium levels since you dkh is low. Have the mg level tested before getting too excited.

 

Hope that helps

Link to comment
Share on other sites

Take off the Compacts and put this on there first off :)

 

http://www.pnwmas.org/forums/showthread.php?t=9249

 

Bob has a good theory going on Mag and Alk go hand and hand. Like he said CA is fine. Test your Mag. Also try to stay away from buffers and such. They help out temporarily but dont fix anything in the long run usually. What are your nitrates??

 

Another factor to think about is flow in the tank. What type of flow ya got going on?

Link to comment
Share on other sites

OK, first off, I'm an idiot. I have vho's. I've been replacing light bulbs in my house all day with cf, just typed it without thinking. I will be getting my mag tested tomorrow since I have no kit for it. I just buy water from seahorse so I don't know the brand of salt. I would think it is good salt. I'm gonna run NO2/NO3 in the morning too so I'll get back to this post soon.

Link to comment
Share on other sites

I may want to do that. I was also gonna ask you the name of the stuff you had again, cause I forgot.:D I have more No2/No3 test kits then I know what to do with. I have at least 3 full kits left. so I think I'm ok there.

 

BTW I think the acan I got from you has got to be my favorite now. Under my lights it is orange, green, and purple with the bright blue lines all over. thanks again

Link to comment
Share on other sites

CooL! Your lighting is way better than what I was running, so it's not much of a surprise :) I bet you're glad you took the chance even though my pics were dark - sucks to be everyone else!!! ;)

 

I'll be around this evening for a bit - let me know if you want to swing by. I don't know the name off the top of my head, but what I have should at least help you get the mag back up in the short term.

Link to comment
Share on other sites

(laugh) nice sales pitch... I'll see what my busy schedule includes(not busy at all(laugh)). I may be able to swing by tonight but I'll call you if I do for sure...

 

Heh - thanks :) Thought I'd rub it in people faces a bit for doubting the corals :) The ones who came out left impressed I'll say that much. I hope that frogspawn opens up for you - it's gorgeous when it expands.

Link to comment
Share on other sites

Take a water sample to SW Fanta-seas. They'll test everything for free. They use Salifert and Elos test kits.

 

You'll be surprised about NO3.

 

In my 8+ years of testing saltwater NO3 I have yet to get a 0 result for nitrate.

 

I completely agree.....I run a nitrate reactor on my tank and I have only had a true zero reading once.........in the year and a half it has been running...

Link to comment
Share on other sites

I wouldn't say it was a true 0 but closer to 0 then 5 on the scale. I only have one small blenny in the tank right now too. It's been this way for almost 2 months I think. so no feeding really for that whole time. I'm going in now anyways so I'll be double checking it while i'm there.:D

Link to comment
Share on other sites

That's what Isaac just said also after he tested my stuff. He came up with all the same readings as I did except my Calcium was lower on his test then mine. I'm gonna check all the zoo's closely. I think the frog spawn could just be staying closed do to the 400w light it is now under. It was under 175 so I am hoping it will get used to it eventually and that that is all it is.(scratch)

 

I now have newer bulbs in all around, a plan for dosing, and a red tailed tamarind and blue linka to add tonight. Can't go there and not get something good...:D

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...