Jump to content

Setting Up Clockwise/Anti-Clockwise flow pattern with WXM and MP's


Recommended Posts

Success (using new virtual outlets)!

A. Yes, the OSC command is working overall.    The original OSC ... Then ON worked fine.  (at 100% of sand moving MP strength).   I confirm the oscillation with a flashlight.

B. New Virtual Outlet + Profile programming works!  

  • MPvOSC_front: OSC 000:00/005:00/007:00 Then ON
  • MPvOSC_back: OSC 007:00/005:00/000:00 Then ON
  • MP60_Front & MP40_Front:
    Fallback OFF
    Set OFF
    If Output MPvOSC_front = ON Then MP-Front-Pr
    If FeedB 000 Then OFF
  • MP60_Back & MP40_Back:
    Fallback OFF
    Set OFF
    If Output MPvOSC_back = ON Then MP-Back-Pr
    If FeedB 000 Then OFF

Thanks for working through this (more complex than expected) programming!

Now I just need to move the sand back, and find the right speed that doesn't blow the sand around.

 

  • Like 1
Link to post
Share on other sites

Wow, it all seemed so simple when you first posted the question.  I still have no idea why the OSC directly on the WXM outputs won't work properly, but glad to hear it works with the virtual outputs.

Unfortunately I don't have a WXM or MP's to further test and investigate on my own.

  • Like 1
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...