Jump to content

New Apex set up but getting email alerts ??


The ReefBox
 Share

Recommended Posts

Even if you don't have a salinity probe, the Apex has a built-in port for one.  Go to the settings for the Conductivity Probe, then clear the Alarm checkbox if it's checked:

Screen Shot 2018-11-10 at 2.06.27 PM.png

You should probably also set the probe to Disabled if it's not already.

 

Edited by SuncrestReef
Link to comment
Share on other sites

15 minutes ago, SuncrestReef said:

Even if you don't have a salinity probe, the Apex has a built-in port for one.  Go to the settings for the Conductivity Probe, then clear the Alarm checkbox if it's checked:

Screen Shot 2018-11-10 at 2.06.27 PM.png

You should probably also set the probe to Disabled if it's not already.

 

Where do I find this on the fusion dashboard?

Link to comment
Share on other sites

17 minutes ago, SuncrestReef said:

The easiest way would be:

1. Click the Apex menu at the top

2. Click Inputs

3. Scroll through the list to find your conductivity probe (probably named Salt) and click it.

That should take you to the screen I showed above.

Ok I found it snd disabled probe. Will see if that stopped alarm

  • Like 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...