Jump to content

Got flow?


Lovesalt
 Share

Recommended Posts

I'm still getting by with one Gyre 150 on my 180 gallon. SPS colonies have only gotten bigger. Have never removed it since putting it in about 18 months ago.

Sent from my HTCONE using Tapatalk



Maybe I should play around with the settings


Sent from my iPhone using Tapatalk
Link to comment
Share on other sites

9 hours ago, Higher Thinking said:

I'm still getting by with one Gyre 150 on my 180 gallon. SPS colonies have only gotten bigger. Have never removed it since putting it in about 18 months ago.

Sent from my HTCONE using Tapatalk
 

Definitely doesn't seem like your system was suffering from a lack of flow - everything looked healthy and happy when I saw it. I didn't notice that that was the only powerhead in there. Impressive. 

  • Like 1
Link to comment
Share on other sites

https://www.amazon.com/gp/aw/d/B00CFBYTHM/ref=pd_aw_fbt_199_img_2/136-2166181-0356556?ie=UTF8&psc=1&refRID=TTZW7XV03Q9B5X81KVEX

Give this a try. It's really cheap, quiet, and powerful, just make sure it's doing what it says it should be doing! Send back ones that don't work so great, and you'll eventually get one that's perfect. Usually don't have to send them back but I've heard some people had ones that broke early/didn't produce as much flow as advertised.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...