Jump to content

need a solid answer on using T5s on a vho ballast


reefriot
 Share

Recommended Posts

So here's my problem. Bought a tank with dual 400 mh and 2x72" vhos on it. Don't want to run the MH as its starting out as a FOWLR tank. The vhos are ok but was thinking of switching over to T5s down the road. The ballast is a PFO EL 2-2. From the limited info I could find(most real old RC posts) its supposed to have 2 workhorse 7 ballast in it. That being said could I rewire it to run T5s. Some say yes and some say no. I was under the impression that T5s can be run off of a PC ballast and workhorse ballast run them. Want a solid answer before buying all the bulbs and endcaps.

Link to comment
Share on other sites

Workhorse 7's will run T5's great!

 

They are rated for up to 220w. I had to swap out an old ballast in a T5 light not that long ago with a workhorse 6. I have a workhorse 7 laying around here still if you need one.

 

Also check out this thread. It sounds like you might have a Workhorse 5 installed not a 7.

 

http://www.wetwebmedia.com/cfmarfaq2.htm

Link to comment
Share on other sites

Thanks bud. Ill open it up tonite after lights out to confirm. I have used a lot of the workhorse ballast in the past but just got back into this hobby so T5s are new to me. I figured they would be fine as its still a flourescent bulb. Wish they had 72" T5s!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...