Jump to content

Site is SLOW


impur
 Share

Recommended Posts

I timed how long it took to post that 1st post: 53 seconds

 

Whats up?

 

I would assume it's from all the double postings (whistle) or the "system" is trying to locate CA2OR and let him know that at your current post rate, you will become the new top poster by the end of the month! LOL (laugh)

Link to comment
Share on other sites

I would assume it's from all the double postings (whistle) or the "system" is trying to locate CA2OR and let him know that at your current post rate' date=' you will become the new top poster by the end of the month! LOL (laugh)[/quote']

 

rofl I'm trying to take that crown! I notice at certain times it's slow but other times it is fine. It's mostly at work for me and I think it is just the server there. It's nothing like when the upgrade first happened. While we are on it, has anyone else noticed that chat seems to be gone?

Link to comment
Share on other sites

I have not seen the option for chat for a few weeks. I thought it was just removed for some reason. I just looked again it is still not any where I could find it.

 

Hmm interesting, it is gone....

 

And Yes Miles it has been taking me a while to get my inbox open too... worse on my phone, times out a lot lately.

 

Maybe our handy dandy computer helpers can tell us whats going on!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...