Jump to content

Search the Community

Showing results for tags 'water quality'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Events
    • Meetings and Events
    • Grow Outs, Group Buys, and Competitions
  • Main Category
    • General Discussion
    • Introduce Yourself
    • Show Off / POTM
    • Tank Threads
    • Out of Bounds
  • Educational
    • Forum FAQ
    • Tanks for Teachers
    • Suggestion Box
    • TFT Classifieds
    • Discovery and Educational
    • Share the Love
  • PNWMAS Members
  • Specialized Discussions
    • SPS
    • LPS
    • Softies
    • Fish
    • Inverts
    • Clams
    • Reef Chemistry
    • Equipment
    • D.I.Y
    • EMERGENCY FORUM
  • Sponsors
    • All Things Aquariums
    • Avast Marine Works
    • Barrier Reef Aquariums
    • Bulk Reef Supply
    • Cobalt Aquatics
    • Coral Magazine
    • Cuttle Fish And Corals
    • Golden Basket
    • Jellyfish Art
    • Marine Depot
    • MASNA
    • Moloko
    • Pacific East Aquaculture
    • Pacific Island Aquatics
    • Paradise Coral
    • Reefi-Labs
    • Rod's Food
    • Santa Monica Filtration
    • Saltwater Harmony
    • Seahorse
    • The Premium Aquarium - Salem
    • Upscales Fish & Reptile
    • Unique Corals
    • West Coast Corals
  • Buy/Sell/Trade
    • Member/Vendor Feedback
    • Classified Threads
    • Want to Buy / Trade
    • Non-Reef Classifieds

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Tank Build Thread


Location

Found 1 result

  1. bamburgb

    Nitrates!

    So started testing frequently about a month ago (use to just test when things were going wrong which is what started this and trying to get into the habit of regular testing) and my alk, calcium and PH have all been stable (11dkh, 440 ppm, and 8.2) but my nitrates seem to be staying at 80 ppm... I have done 60 gallon water change (tank is a 180gal), started carbon dosing (doing 5mL 2x a day) and upgraded the protein skimmer to a bubble magus curve 7, but my nitrates are staying at 80 ppm... Any ideas would be helpful cause im running out of ideas on how I could lower them... Also have about a 4 gallon refugium. Im using API tests for all 4 parameters, I also tested my RODI water for top off and water changes and that was reading 0 ppm.
×