Jump to content

Search the Community

Showing results for tags 'algae scrubber'.

More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


  • Events
    • Meetings and Events
    • Grow Outs, Group Buys, and Competitions
  • Main Category
    • General Discussion
    • Introduce Yourself
    • Show Off / POTM
    • Tank Threads
    • Out of Bounds
  • Educational
    • Forum FAQ
    • Tanks for Teachers
    • Suggestion Box
    • TFT Classifieds
    • Discovery and Educational
    • Share the Love
  • PNWMAS Members
  • Specialized Discussions
    • SPS
    • LPS
    • Softies
    • Fish
    • Inverts
    • Clams
    • Reef Chemistry
    • Equipment
    • D.I.Y
  • Sponsors
    • All Things Aquariums
    • Avast Marine Works
    • Barrier Reef Aquariums
    • Bulk Reef Supply
    • Cobalt Aquatics
    • Coral Magazine
    • Cuttle Fish And Corals
    • Golden Basket
    • Jellyfish Art
    • Marine Depot
    • MASNA
    • Moloko
    • Pacific East Aquaculture
    • Pacific Island Aquatics
    • Paradise Coral
    • Reefi-Labs
    • Rod's Food
    • Santa Monica Filtration
    • Saltwater Harmony
    • Seahorse
    • The Premium Aquarium - Salem
    • Upscales Fish & Reptile
    • Unique Corals
    • West Coast Corals
  • Buy/Sell/Trade
    • Member/Vendor Feedback
    • Classified Threads
    • Want to Buy / Trade
    • Non-Reef Classifieds


  • Community Calendar

Found 2 results

  1. Monday Smorgasbord: Coupons, Customer Favs, New Arrivals, & Top Sellers Here's what's new & what's happening @ MD!
  2. Algae Scrubber Progression

    I put together a pretty basic algae scrubber under an LED grow light in my refugium and it seems to be progressing nicely. This is my first time setting up an ATS--please tell me if you see anything that I should be concerned about. If I was doing this again I would have taken pictures without the grow lights on, but at least you can see today's picture in that way. This progression covers 6 days. I teed off my return pump and put what I think is a lot of flow through this scrubber although I haven't measured it. Originally I was going to use an MJ1200 to run it, but decided to reduce the clutter in the sump and just split a line off the return pump. I would guess this flow rate is similar to and probably a little higher than the MJ. Now, should I expect my skimmer to start putting out less crud? Jeremy