Jump to content

Search the Community

Showing results for tags 'algae outbreak'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Events
    • Meetings and Events
    • Grow Outs, Group Buys, and Competitions
  • Main Category
    • General Discussion
    • Introduce Yourself
    • Show Off / POTM
    • Tank Threads
    • Out of Bounds
  • Educational
    • Forum FAQ
    • Tanks for Teachers
    • Suggestion Box
    • TFT Classifieds
    • Discovery and Educational
    • Share the Love
  • PNWMAS Members
  • Specialized Discussions
    • SPS
    • LPS
    • Softies
    • Fish
    • Inverts
    • Clams
    • Reef Chemistry
    • Equipment
    • D.I.Y
    • EMERGENCY FORUM
  • Sponsors
    • All Things Aquariums
    • Avast Marine Works
    • Barrier Reef Aquariums
    • Bulk Reef Supply
    • Cobalt Aquatics
    • Coral Magazine
    • Cuttle Fish And Corals
    • Golden Basket
    • Jellyfish Art
    • Marine Depot
    • MASNA
    • Moloko
    • Pacific East Aquaculture
    • Pacific Island Aquatics
    • Paradise Coral
    • Reefi-Labs
    • Rod's Food
    • Santa Monica Filtration
    • Saltwater Harmony
    • Seahorse
    • The Premium Aquarium - Salem
    • Upscales Fish & Reptile
    • Unique Corals
    • West Coast Corals
  • Buy/Sell/Trade
    • Member/Vendor Feedback
    • Classified Threads
    • Want to Buy / Trade
    • Non-Reef Classifieds

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Tank Build Thread


Location

Found 1 result

  1. Hey everyone. I would make an effort to submit photos tonight of my tank however it's past its bedtime. Over the last month one of my hammer corals has been partially closed most of the time. I continuously checked my levels to be presented with perfect water parameters. I decided that its best if I give it time. Two weeks have passed now, and most unfortunately my tank has spiraled into bubble algae heaven. I have made 2 attempts to remove it, but even with a siphon hose and a scalpel I cannot get to all of it. Within 2-3 days it completely grows back. Today I came home to find that 2 of my 3 sps frags had closed and changed colors to a more dull tint. My rainbow acropora is turning green and another purple/green frag I have has turned a darker blue. There is no polyp extension. My other large hammer coral was also retracted, with my mushroom corals bleached white instead of its normal flesh color, though the green highlights are still prevalent towards the top. My anemone, or two as it split a month ago, seems unaffected and continues to take up way to much space and sting my zoa's. My levels, as I said before are perfect under my standards. I am unable to test for phosphates with my current equipment, however I've read elsewhere that bubble algae doesn't need an influx of them to grow. Salinity 1.025 Alkalinity 7.4 dKH Calcium 420ppm Magnesium 1350ppm Nitrate 0 Nitrite 0 Ammonia 0 Tempature 80.5F I have calculated my system water volume with rocks to be 14gal. I've been doing a 5 gallon water change every week since I saw the hammer was closed. My tank is almost a year old now. I've hit many bumps in the road but this is one that I am clueless to the solution. Photos will be submitted tomorrow around lunchtime. Please help.
×