Jump to content
Sign in to follow this  
Vance164

Have a few questions?

Recommended Posts

So I am preparing to move all my coralcorals to a frag tank I've been building and have a few questions. 

#1. I have vertmid snails on some of my live rock which I planned to stick in the sump I plan to kill all that I can see. Will it be safe to use or is there something else I should do?

#2. I have a Synergey reef shadow over flow with bean animal plumbing I just started running to water through the system to leak test tonight and can' seem to get it dialed in perfectly. Tips would be greatly appreciated. 

#3. Some of my frags have hair alage that i have been battling should I peroxide dip all corals before moving over when the time comes or should I just manually remove?

well I think that covers it for now thanks for looking. 

here are a few pics of the new setup please excuse the messy garage and lack of cable manageent it will be getting cleaned up in the next few days

 

20171202_223802.jpg

20171203_185252.jpg

20171203_191743.jpg

20171204_194119.jpg

20171204_194336.jpg

Share this post


Link to post
Share on other sites

Wow Vance very nice and beautiful setup! As far as the vermetid snails I had a few in the tank I just took down and just killed the few that I saw and I have not had any more issues with them in the frag tank. There was one that got through but in a frag tank they are easy to spot. They are disgusting.  Is it Hair algae or bryopsis you are dealing with. If it’s Hair algae it’s been my experience after the tank cycles and your nitrites and phosphates go down so goes the algae. Bryopsis on the other hand tends to linger unless you have a rabbit fish or certain tangs like the purple tang that will eat it. I went fishless for ease of care which keeps the algae down but I had to toss the frags from Sirena’s tank because they were covered in bryopsis and I didn’t want it to spread. 

I cant help you with the plumbing but love your setup!

Share this post


Link to post
Share on other sites

Thank you Kim! its defiently hair algae I got a sea hare a few months back that had mowed down the problem and seems to be in check. I was working out of town so it kind of got out of hand. I just have some on a few corals. Thank you for the tip on the snails. I figured it would be quite the adventure for them to make it all the way back to the display!

Share this post


Link to post
Share on other sites
18 minutes ago, Vance164 said:

Thank you Kim! its defiently hair algae I got a sea hare a few months back that had mowed down the problem and seems to be in check. I was working out of town so it kind of got out of hand. I just have some on a few corals. Thank you for the tip on the snails. I figured it would be quite the adventure for them to make it all the way back to the display!

Yeah hair algae should be fine. Congrats on the build!

Share this post


Link to post
Share on other sites

Hey Vance that setup looks really clean. Not sure why you are apologizing for that cord management. You should take a look at mine,  it will make you feel much better - I guarantee it!  Sorry I don’t have any great advice on your actual questions but I second your opinion on those snails!

Share this post


Link to post
Share on other sites
9 hours ago, albertareef said:

Hey Vance that setup looks really clean. Not sure why you are apologizing for that cord management. You should take a look at mine,  it will make you feel much better - I guarantee it!  Sorry I don’t have any great advice on your actual questions but I second your opinion on those snails!

Thank you! I'm hoping to have it super clean looking once I have everything running I just kind of slammed somethings together last night. 

Share this post


Link to post
Share on other sites

What are the issues with the Synergy overflow?

 

I run an older synergy and love it. Also are you running saltwater or fresh through it right now?

Share this post


Link to post
Share on other sites
2 hours ago, spectra said:

What are the issues with the Synergy overflow?

 

I run an older synergy and love it. Also are you running saltwater or fresh through it right now?

I am currently just running ro/di water through everything but after messing with it for the last 20 minutes I think I figured it out I extended the open channel in the sump about 3 inches then opened the gate fully up and slowly closed it. and finally the open channel stoped sucking air! will running saltwater need to be tuned differently? I'm getting ready to mix some salt up.

Share this post


Link to post
Share on other sites

It will probably need to be tuned again once salt is added. I ran mine in the garage and had it all figured out at least I thought.......once set up and salt added it took a little bit to get it quiet again but once figured out it worked great. Good to hear you have it under control.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×