Jump to content

Recommended Posts

Anyone else having problems with this forum in tapatalk after the crash on the 8th. I get no new topics and I can't log in.

Share this post


Link to post
Share on other sites

Just an FYI.  The admins are aware of this and keeping an eye out for a revised TapATalk plugin for the IPB platform to help resolve these issues.  As of last night, there still wasn't one available. Sorry.

Share this post


Link to post
Share on other sites
1 hour ago, Frank said:

Not working for me.

 

6 minutes ago, danlu_gt said:

I can't login with tapatalk.

Hi Frank and Daniel - not sure if you saw the pinned post on this in the out of bounds forum but worth checking out. 

Share this post


Link to post
Share on other sites
4 minutes ago, albertareef said:

 

Hi Frank and Daniel - not sure if you saw the pinned post on this in the out of bounds forum but worth checking out. 

ok, thanks for the heads up.

Share this post


Link to post
Share on other sites

Whew...thought it was just me.  I, too, am having difficulties with Tapatalk. It keeps asking me to log in, which in the first place, I never logged out. Also, I forgot my password so, I wanted to reset my password but it just kept on buffering and did nothing. Hope the experts can fix the problem soon...

Share this post


Link to post
Share on other sites
2 minutes ago, TheClark said:

Replied from Tapatalk, seems to be working?


Sent from my iPhone using Tapatalk Pro

Hey Jeremy
I can't log in bcuz I forgot my password. I click on the 3 dots, top right corner, then it would ask me something about resetting my password but it doesn't really do anything other than buffer/spin...any advice?

Share this post


Link to post
Share on other sites
4 minutes ago, zondebok said:

Capture+_2017-10-19-08-59-33.png

 

1 minute ago, Optimusprime3605 said:

Hey Jeremy
I can't log in bcuz I forgot my password. I click on the 3 dots, top right corner, then it would ask me something about resetting my password but it doesn't really do anything other than buffer/spin...any advice?

Thanks guys that gives me something to look at...

 

Share this post


Link to post
Share on other sites

I use Tapatalk all the time and have definitely been keying in the right password, to no avail.  Thanks for taking a look at this, Jeremy!

Share this post


Link to post
Share on other sites

Hmm, I'm on Android.  It looks like there is an update this morning, perhaps something changed...  The update is not showing on my phone yet though.

 

image.png

Share this post


Link to post
Share on other sites

I'm on an Android as well, and it's still not working.  Thanks Chief, for checking this out too.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×