Jump to content
Sign in to follow this  
ChrisQ

Frag tank seems burst! Might need some help!

Recommended Posts

Well, i can somewhat breathe now, i got most into the sump, some in a 10g and now just trying to find a spot for a few others. I quickly started to struggle trying find a temp place for the chalices so they wont sting anything. :(

 

I got all my sps into the 10g along with my pair of springeri damsel's, i just need to figure out some flow and find a spot for my sixline and lawnmower blenny.

 

 

DOH! it only needed to make it until the end of the month until i got my new frag tank from Wanareef

Share this post


Link to post
Share on other sites
It is :( it will now become frag racks for all (clap)

 

Sorry to hear that- if I'm not mistaken that take goes back to the days Shaun owned waves -didn't Shaun own waves????

 

anyway that sucks, hopefully no real damage-household or livestock :(

Share this post


Link to post
Share on other sites
Sorry to hear that- if I'm not mistaken that take goes back to the days Shaun owned waves -didn't Shaun own waves????

 

anyway that sucks, hopefully no real damage-household or livestock :(

 

Totally my fault in every way shape and form, i even talked with Rudy about it a while back and being the awesome guy he is, gave me more than enough information on how to fix it the right way, i was just praying it would make it to the end of the month when my new tank is done. A mistake i will never repeat again.

 

The things i was most concerned with initially was water chemistry, being relatively new to sps and really only a year and a half into SW in general, already having beat aefw and other nastiness, i manually test and dose alk,ca everyday at the same time even though i don't have to anymore and now having all my sps in a 10g with much different flow has me really concerned.

 

i have more but don't what to overwhelm you guys with a wall of text

Share this post


Link to post
Share on other sites

Another concern was my Yellow Tang, living in my 40b sump (No baffles) a strange thing started to develop with him before being moved to the frag tank sump, he was in a 38g tall with 5 very small Chromis and in the short time he was with them (Maybe 4 weeks) the 6 of them became inseparable. Since being separated he has become very very shy, even with lots of things to go hide in in the sump.

 

 

The thing i struggled with was putting my murderous Lawnmower Blenny in along with his small sixline friend. with the tang

 

The Sixline wasn't really a concern but the blenny has already killed and ate, yes ATE the 2nd beautiful Springari i had put in to join the 1st, thankfully i can say three times a charm on this one and there is now a pair that he accepts .

Share this post


Link to post
Share on other sites

Well, it just gets better and better, my GB Royal Flush Chalice ate half of my GB Bi-color Pectinia last night :(

 

That will be the last time i black the tank out at night, with them so close together in this emergency situation, i knew better to not keep the moonlights on :(

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×