Jump to content
Sign in to follow this  
kona26

Tapatalk feed

Recommended Posts

Hello I just have a quick question. Do we have a feed section for this app. We may still be working on it just want to ask. Thank you

Share this post


Link to post
Share on other sites

Dose the feed section work. ?? I am using Tapatalk now just say the forum dosnt have feed ability. May be my settings I look into thank you

Share this post


Link to post
Share on other sites

I had to clear my cache for it to work after the update but it is working just dandy now.

 

 

Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites

I would try that if you have already logged out and back In on taptalk. I just simply did that and it worked. But every phone has a mind of its own lol

Share this post


Link to post
Share on other sites

Still no feed. So you guys are getting feed huh. ? I can see our post when I click on the forum but still no feed. I cleared reinstalled and it still says not available. Any ideas. ??

Share this post


Link to post
Share on other sites

I'm in the same boat and trying to figure it out. Only feed I have is reefcentral.

Share this post


Link to post
Share on other sites

9df5ef0e6bc56fd29bbc50943b505cfc.jpg

 

This is what I'm getting in settings for the feed. I might try to reinstall.

Share this post


Link to post
Share on other sites

Technically, I think you have to have a certain amount of members/activity in order to be officially featured with feed support, however - even though it says "Feed not supported", it's always shown in my feed on my iPhone.

 

I will say, however, that this is not a configurable option in either the client or on the server. It's only something that tapatalk servers decide/control.

Share this post


Link to post
Share on other sites

That's what mine says to chief. I am almost sure that it worked before the site went down. It dose say either the site is to small or set to private. Did we lose a lot of people ??

Share this post


Link to post
Share on other sites

I am not sure if it has anything to do with it but when I look at my tap talk profile it says I am following 2 pnwmas forums. Almost like some of the settings are still attached to the old account for our forum. If not why dose it say I am following 2 of the same forums. ? I have deleted and reinstalled 4 or 5 times and cleared

Share this post


Link to post
Share on other sites

Very weird. You should remove both forums and re-add to your tapatalk account; but it sounds like you did this. Yes?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×