Jump to content
Sign in to follow this  
Blackhand

Wellso turning white

Recommended Posts

So when my 120 crashed and i traded it for a downgrade i was able to save some of my lps and give them to my father in law who has a 125gal reef which has been established for at least 3yrs everything is doing fine in there he does things a little cheap but its been working for what he has but one of the corals that i had him save for me was a beautiful green and purple wellso it was my favorite that i had at the time and it was growing great in my old system and was in his until the last few weeks it has been loosing its color and turning white its on the sand bed and as far as we know nothing (fish or invertebrates) are pestering it, it has been in his system for several months previous to this and was thriving he also has a red wellso he got from tpa and its not losing color its thriving and none of his other corals are losing color he has a mixed reef with sps, lps, and softies his sps are nothing fancy and dont have great color but are growing and have good polip extension as does all his other corals his water parameters are fine he tells me and he checks regularly and did when the problem happened and continues and states that the water is good so please refrain from comments about what the parameters are at because i dont know specific numbers his lighting is t5 nothing fancy just oddyssea brand and only 4bulb it reaches the whole length of the tank for all is lit, but i know this wellso shouldnt need much light but that was my first guess but nothing else in that area or anywhere else in the tank is losing color and the bulbs are only a few months old so sorry for the long narrative but i love this wellso and want it to regain its former glory and would love to understand what is going wrong oh and also he does feed from time to time nothing bad or much thanks for all the help

Share this post


Link to post
Share on other sites

I agree with your first thought that it is getting too much light. I love wellso's too but can't keep one in my tank because even in the corners they lose their color and that's just with a Par of 100 to 200. I'm surprised that a 4 bulb T-5 would bleach it out though in a 125. However, I have had some Wellso's do better than others in the same light and hold their color. I would suggest if he can trying to shade it and see what happens. It can take months and months though for the color to come back. Sorry to hear your 120 crashed. I must have missed that thread.

Share this post


Link to post
Share on other sites

thanks for the help emerald525 yeah i cant believe its getting bleached and thats why i was thinking it has to be something different but theres a huge leather he has in there that he could put the wellso under so that could be a perfect spot for it maybe and yeah unfortunately my 120 crashed and i didnt do a thread was to depressing especially since i lost all of the zoas that i bought from you and reefnjunkie was aweful and the wife was not happy but now trying to slowly start a 75gal and restart hopefully one of these days i can get all of those purdy zoas from you and reefnjunkie again thanks again for the help

Share this post


Link to post
Share on other sites

agree about to much light / stress combo. stick it in the shade with indirect light and usually in a few months you'll start seeing changes back to the original color. also make sure your magnesium isn't real low.

Share this post


Link to post
Share on other sites

I had 2 wellsos and a scolly bleach out really bad. After moving them to a low light/low flow area, they regained their former glory colors in about a month. I'd just scoot yours in the shade, mine do great partially under my huge toadstool.

Share this post


Link to post
Share on other sites

What are your water parms ? Had a similar problem when I was adjusting my calcuim reactor that with my blasto.. alk spiked to 17 now running at 10, colors are slowly coming back .. lost a couple Sps but my blasto got some whiting out on the ridges.. when I got alk stablized it started to color back up.. might check for that..

Share this post


Link to post
Share on other sites

thanks everyone for the great comments ill ask him again about his water params but he just always tells me oh i just checked them and there good so i take his word for it of course but yeah tonight we moved it under his massive leather coral its huge he has a standard 125 and it takes up 1/4 of the tank at least so hopefully that will be the right amount of shade and that lighting is the problem thanks agian everyone

Share this post


Link to post
Share on other sites
thanks for the help emerald525 yeah i cant believe its getting bleached and thats why i was thinking it has to be something different but theres a huge leather he has in there that he could put the wellso under so that could be a perfect spot for it maybe and yeah unfortunately my 120 crashed and i didnt do a thread was to depressing especially since i lost all of the zoas that i bought from you and reefnjunkie was aweful and the wife was not happy but now trying to slowly start a 75gal and restart hopefully one of these days i can get all of those purdy zoas from you and reefnjunkie again thanks again for the help

 

It's heartbreaking to lose corals. I lost a lot of my chalices before I took the 150 gallon down. I'm sure I can find a few freebies to replenish your zoa population. :) I'm thinking it is just an issue with light since none of the other corals in his tank including another wellso or any of the other sps are showing any signs of stress.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×