Jump to content
Sign in to follow this  
jenna

Overflow isn't draining!

Recommended Posts

That's about it. Woke up just now and our tank isn't draining into the sump. The power is still on but we can't figure out why water won't drain. Ideas?!

Share this post


Link to post
Share on other sites

Just took out the in-tank plumbing to check for clogs and there is nothing, but as soon as we removed it the tank started draining again. We replaced the plumbing and it quit draining once again...

Share this post


Link to post
Share on other sites
Got it solved :). Idk what was wrong but somehow the siphon broke. We added about 1.5 gallons and it started up again...phew.

 

Not that I need to type this since I am sure you are thinking the same but figuring what caused the problem so it does not happen again would be my first order. Maybe its not as big of a deal if its not plumbed how I picture it but, I picture a sump pumping its contents into a display that is not draing and 40 gallons (or my case 100) spilling onto the floor and a pump running dry and potentially catching fire-.

 

But thats how I think-(nutty)

 

 

Plan for the worst (scary) and expect the best-(clap)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×